Problemen met een MOV bestand in WP 4.25 pro

Ben van Veelen
Berichten: 14
Lid geworden op: wo 20 nov 2013, 12:57
Locatie: Eindhoven
Contacteer:

Problemen met een MOV bestand in WP 4.25 pro

Berichtdoor Ben van Veelen » zo 29 apr 2018, 16:54

Ik wilde een filmpje maken met behulp van wp4.25 pro. Maar ben van een nogal koude kermis thuisgekomen. Laat ik voorop stellen dat ik als videoman nog niet uit de luiers ben; eigenlijk heb ik geen idee hoe je een goede video moet maken. Ik heb met een Nikon D750 een filmpje gemaakt dat de nodige problemen gaf. Na zoeken in de help van WP vond ik dat ik Quicktime 7 of beter moet installeren. Maar ook in de help staat dat als een filmpje met QT op je pc draait, het dan ook in Wings zou moeten draaien. Ik heb QT geïnstalleerd, maar het geluid kwam niet door. Inmiddels heb ik via een omweg toch geluid voor elkaar gekregen. Ook heb ik ondertussen gelezen dat ik een ac3 codec moet installeren. Toch ging het niet goed. Om nu een heel lang verhaal maar in te korten kwam het erop neer dat ik een veel te groot bestand had gemaakt met veel te veel frames per seconde enz.. Ik heb alles uiteindelijk kunnen terugdraaien tot 30 fps. Alles gaat nu een stuk beter, maar er blijven nog problemen.
Ik begin met een stilstaand beeld van ca 15 s bóven de video, na 10 s moet de video beginnen; dus stilstaand beeld en video overlappen elkaar 5 s. Ik verwachtte dat de video dan foutloos zou beginnen, maar dat is niet zo. Na het stilstaande beeld krijg ik toch nog een paar seconden zwart voor de video begint. Laat ik alles nu in een loop herhalen dan gaat het de tweede en volgende keren goed, maar iedere nieuwe start gaat fout. Bovendien bleek me dat na een paar minuten het geluid niet meer lipsynchroon loopt. Het geluid begint prima, maar loopt langzaam aan steeds meer uit de pas. Het beeld blijft achter t.o.v het geluid. En het gekke is dat het afspelen in de tijdlijn wél goed gaat, maar het mp4-bestand dat ik ervan maakte gaat fout - dan loopt de synchronisatie steeds verder uit elkaar.
Voor het converteren van de oorspronkelijke video heb ik "Any Video Converter" gebruikt. Dat programma geeft me eindeloos veel keuze mogelijkheden en ik vermoed dat het daar fout gaat doordat ik vreemd ben in videoland. Wie o wie weet waarom dat is?
Maar nog verder zoekend op dit forum en in de help van WP kom ik er niet achter wat de optimale instelling is voor het gebruiken van een MOV-bestand in Wings 4.
Ik werk met WP4.25pro / Windows 10 home / pc met 16Gb Ram / grafische kaart NVidia Geforce GTX 1050 Ti met 4 Gb ram en 12 Gb systeemgeheugen, dus volgens de systeeminfo kan ik beschikken over 12 Gb videogeheugen.
Wie kan mij vertellen welke instellingen ik op mijn camera zou moeten kiezen om zonder problemen een MOV-bestand in WP4 te kunnen opnemen?

Op voorhand iedereen bedankt voor de moeite van het lezen.
Ben van Veelen

Gebruikersavatar
Cuno Wegman
Berichten: 342
Lid geworden op: vr 15 feb 2013, 16:25
Contacteer:

Re: Problemen met een MOV bestand in WP 4.25 pro

Berichtdoor Cuno Wegman » do 03 mei 2018, 21:20

Hallo Ben,

Hoewel ik zelf ook geen videoot ben, kan ik toch wel een paar stukjes uitleg geven.

Voordat je een nieuwe techniek gaat toepassen, of een nieuw stuk gereedschap in gebruik neemt, is het altijd zinvol om eerst de nodige informatie te verzamelen. Ook wel RTFM genoemd.
In dit forum, tijdens de SGG-bijeenkomsten, in de helptekst, in de WP-cursussen van Remy, en in de beginnersinstructie van WP4 staat beschreven dat voor mov/mpg/mp4-video's het gebruik van een passende codec (Quicktime player) nodig is voor de weergave. Zowel van beeld als geluid. Maar dan wel voor het stereo-geluid, want WP ondersteunt alleen stereo, geen surround-sound.
Maar de meeste videobestanden bevatten tegenwoordig alleen surround-sound (eigenlijk: stereogeluid in een surround-sound-verpakking). Om dat (automatisch tijdens het weergeven) om te zetten in stereo, is het programma AC3-filter nodig. AC3 is een veelgebruikte vorm van verpakken van surround sound).

Voor het maken van video's is in de genoemde bronnen informatie te vinden, evenals in de instructivideo's die op de website van Jan Roeleveld (http://www.hdav.nl) zijn te vinden.

Als weergave van de video niet start op het moment waarop dat wel verwacht wordt, dan is meestal de video nog niet voldoende ingelezen. Dat kan hetzij door een te trage schijf gebeuren, door een vertragende virusscanner, door een video die te "zwaar" is voor de computer, de codec of het programma.
Houd er wel rekening mee dat jouw camera en Windows 10 aanzienlijk nieuwer zijn dan zowel WP4 als de Quicktime Player.
WP4 is enerzijds niet ontworpen om optimaal samen te kunnen werken met de interne structuren van Windows 10 (die met name bij de aansturing van de grafische kaart anders zijn dan bij Windows XP of Windows 7), en anderzijds niet voor zwaar werk met full-HD video.

Als je overschakelt op nieuwer gereedschap (WP6) lijkt mij de slagingskans aanzienlijk hoger. WP6 is bovendien zelf al voorzien van (nieuwere) codecs die goed kunnen werken met hogere resoluties van full-HD en hoger.
AVé,
Cuno