Wings5

Henk Kuiper
Berichten: 4
Lid geworden op: vr 02 feb 2018, 15:12

Wings5

Berichtdoor Henk Kuiper » vr 02 feb 2018, 18:29

Na het opnieuw installeren van Wings 5 op mijn nieuwe pc
krijg ik bij het openen van mijn eerder gemaakte bestanden soms de melding dat het bestand is opgeslagen in een nieuwere versie van het programma (5.50)
Het is nu niet meer te openen
Wat te doen?
Groet
Henk

Gebruikersavatar
Cuno Wegman
Berichten: 339
Lid geworden op: vr 15 feb 2013, 16:25
Contacteer:

Re: Wings5

Berichtdoor Cuno Wegman » vr 02 feb 2018, 20:14

Hallo Henk,

Het lijkt erop dat de versie van WP5 die je hebt geïnstalleerd niet de laatste versie daarvan is.

Uit jouw vraag wordt niet helemaal duidelijk of "5.50" de versie is die je geïnstalleerd hebt, of dat WP meldt dat het bestand dat je wilt openen met "5.50" gemaakt is.
In beide gevallen geldt de eeste zin van dit antwoord.

Overigens vermoed ik dat je met "5.50" eigenlijk "5.5.0" bedoelt. Want de meest recente versie van WP5 is 5.20.4. De nummering is nog niet tot 5.50 gekomen.

Wat de exact versie is van de geïnstalleerde WP kun je zien door in de knoppenbalk, helemal rechts, te klikken op het symbool met de letter i.
In de dialoog die dan verschijnt staat het versienummer en de datum daarvan.
Dat zou moeten zijn: Programmaversie 5.20.4 en Revisiedatum 30.08.2016 (r1990).

Als jouw versienummer lager is, kun je de juiste versie downloaden van de site van onze bekende importeur:
http://www.hdav.nl/wings-platinum/download
AVé,
Cuno

Henk Kuiper
Berichten: 4
Lid geworden op: vr 02 feb 2018, 15:12

Re: Wings5

Berichtdoor Henk Kuiper » za 03 feb 2018, 11:26

Dag Cuno

Dank voor je reactie maar ik heb de laatste versie ( zoals je beschrijft 5.20.4) geinstalleerd.
Ik krijg de melding zoal ik omschreef en niet 5.5.0
De melding is echt 5.50 wat heel vreemd is
Groet
Henk

Gebruikersavatar
Cuno Wegman
Berichten: 339
Lid geworden op: vr 15 feb 2013, 16:25
Contacteer:

Re: Wings5

Berichtdoor Cuno Wegman » za 03 feb 2018, 11:50

Hallo Henk,

Ik kan nu eigenlijk alleen maar denken aan twee mogelijke oorzaken:
- er is een versie geweest van WP die onbedoeld 5.50 als intern versienummer heeft geschreven in het showbestand (versie 5.5.0 lijkt dan de meest gerede oorzaak), maar ik heb verder nog nergens meldingen gezien, ook niet bij de upgrade van 5.5.0 naar 5.6.0, over zo'n probleem.
- er is een fout in het bestand opgetreden. Dat kan dan een enkele bit zijn, maar ook een groter deel kan dan beschadigd zijn. Bijvoorbeeld door een defect deel van de harde schijf of een fout in het interne geheugen.

De eerste variant is misschien te testen door WP5.5.0 te installeren en dan te kijken of het bestand wel geopend kan worden. Indien ja, dan evt. 5.6.0 daarna en opslaan daarme, in de hoop/verwachting dat 5.20.4 het daarna weer kan oppakken.

Voor de tweede variant zou je het bestand naar de support-afdeling van Stumpfl kunnen sturen voor onderzoek/hestel. Je mag het bestand ook eerst naar mij sturen voor een kleine herstel-/inleespoging door mij.

Als je nog een backup van het bestand hebt, kun je natuurlijk ook daarmee verdergaagn.
AVé,
Cuno

Henk Kuiper
Berichten: 4
Lid geworden op: vr 02 feb 2018, 15:12

Re: Wings5

Berichtdoor Henk Kuiper » za 03 feb 2018, 16:35

Dag Cuno,

Dank voor je uitleg
Ik zal in volgorde van je tip het een en ander uitvoeren
Je schrijft over het bestand toesturen, welke bestand bedoel je precies en waar kan het eventueel heen.
groet
Henk

Gebruikersavatar
Cuno Wegman
Berichten: 339
Lid geworden op: vr 15 feb 2013, 16:25
Contacteer:

Re: Wings5

Berichtdoor Cuno Wegman » za 03 feb 2018, 17:25

Hallo Henk,

Het bestand dat ik bedoel is het showbestand (waarin je de serie geprogrammeerd hebt) met de extensie ".w5".

Je kunt het bestand dan sturen naar hdavforum@stumpfl.nl
AVé,
Cuno

Henk Kuiper
Berichten: 4
Lid geworden op: vr 02 feb 2018, 15:12

Re: Wings5

Berichtdoor Henk Kuiper » zo 04 feb 2018, 12:42

Dag Cuno,

Ik stuur je i.i.g een van de bewuste bestanden
Alvast dank

Groet
Henk